Incorrect install setup

TeeChart VCL for Borland/CodeGear/Embarcadero RAD Studio, Delphi and C++ Builder.
Post Reply
Pryziv
Newbie
Newbie
Posts: 1
Joined: Wed Mar 16, 2022 12:00 am

Incorrect install setup

Post by Pryziv » Fri Mar 18, 2022 8:54 pm

Hello

CBuilder 10.2.3, Steema TeeChart Pro VCL FMX 2022.34, windows 10

I have encountered a similar problem as https://www.steema.com/support/viewtopic.php?t=16148.
I have walked through the setup steps https://www.steema.com/support/viewtopi ... =3&t=15512 to ensure the paths are correct.
I have tried turning off the third party packages of FastReport and interweb as recommended in the earlier post but am still encountering the same issue with the error message displayed below
Attempts to utilize the TeeInstall to "repair" generates a response about discovering old teechart standard files. I press continue and it closes out declaring installation success.

This error prevents the TeeChart Pro 20222 VCL Components Package from being displayed as installed in (Component\Install Packages). Attempts to activate the package yields the same response as booting CBuilder.

Any help would be appreciated
Attachments
activate.png
activate.png (24.99 KiB) Viewed 1677 times
error.png
error.png (7.86 KiB) Viewed 1677 times

Marc
Site Admin
Site Admin
Posts: 1086
Joined: Thu Oct 16, 2003 4:00 am
Location: Girona
Contact:

Re: Incorrect install setup

Post by Marc » Tue Mar 22, 2022 9:47 am

Hello,

The error indicates that a different version, the TeeChart Standard version included with RAD Studio, is still on the search path somewhere. Check that non of the Standard TeeChart packages don't exist in any of the key Embarcadero folders (System, Bin, Lib) or anywhere else on the search path.

Regards,
Marc Meumann
Steema Support

Post Reply